Das ist ein wichtiges Thema.
X
X

[Android] tiMote

Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • J.Depp
    Moderator
    • 11.08.2010
    • 1059

    Nein das Bouquet heißt bei mir nur Deutsch, also ohne Sonderzeichen.

    Kommentar

    • pascal
      Special VIP
      • 30.12.2007
      • 1414

      Habe auch schon andere Namen verwendet aber immer das selbe.

      Kommentar

      • J.Depp
        Moderator
        • 11.08.2010
        • 1059

        @pascal

        Hast du mal versucht zu einem bestehenden Bouquet das funktioniert einen HD Plus Sender hinzuzufügen?
        Und wenn das funktioniert 6 Stück hinzuzufügen?
        Dann könnte man 100% sicher sein ob das wirklich von den HD+ Sendern kommt.

        Kommentar

        • pascal
          Special VIP
          • 30.12.2007
          • 1414

          So habe mal ein bischen rumgetestet,
          HD+ Sender in ein Bouquet kopiert was mir angezeigt wurde,und siehe da keine Einträge mehr vorhanden.
          Dann habe ich mir mal die Mühe gemacht einzelne Sender in ein funktionierendes Bouquet zu verschieben,und was soll ich sagen sobald ich Sat1.HD rein kopiere ist die Liste weg.
          Also alle die das Problem haben einfach mal Sat1 HD weg lassen und schauen ob die Einträge sichtbar bleiben.
          Habe auch mal probiert den Name Sat.1 HD umzubenennen in Sat1 aber es wird nicht´s mehr angezeigt wenn der Sender im Bouquet vorhanden ist.
          Aber mit der Lösung kann ich leben.

          So habe mal weiter gemacht und es sind doch mehr Sender die das Problem verursachen.Sat1 HD ,Pro 7 HD ,Kabel 1 HD kopiere ich diese Sender ins Bouquet sind die Sender nicht mehr Sichtbar.
          Zuletzt geändert von pascal; 13.12.2019, 20:12.

          Kommentar

          • karlo
            Tech.....
            • 05.01.2008
            • 718

            Habe neue Erkenntnisse: bei Test's mit Freunden ist uns aufgefallen, dass,obwohl gleiche Bouquets, beim einen das Menü angezeigt wurde, beim anderen nicht! Wo war der Unterschied?
            Bei mir (Einträge nicht sichtbar) waren EPG-Daten vorhanden und die fehlten bei dem wo es ging!

            Hab nun mal zu Hause gegen getestet und richtig! EPG gelöscht und Box rebootet -> Einträge sind in TiMote zu sehen. Dann Box auf Sat.1 HD umgeschaltet - EPG-Daten werden eingelesen. Nun mit TiMote neu aufgerufen und -> Keine Einträge

            Mit 'Das Erste HD' und 'ZDF HD' geht es noch, Fehler wäre dann in den EPG-Daten der anderen drei Sender! Nur was soll das sein und wer könnte da was ändern? Der verwendete Syntax ist doch der gleiche wie beim WebInterface und da ist das zu sehen:
            epg1.jpg
            DM 900 FBC, VU+ Duo 4K 1x DVB-S2X FBC Twin Tuner, Wetek Play, LG OLED55B7D, Onkyo TX-RZ710, Fritz!Box 7590

            Kommentar

            • Bulldog
              Super-Moderator
              • 11.10.2010
              • 2850

              Ich habe bei mir auch mal getestet ( titan 44238 ) und es liegt definitiv nicht an HD oder SD Sender. Ich habe verschiedene Bouquets angelegt und versucht sie mit tiMote aufzurufen. Der Name der Bouquets steht jeweils oben in der Mitte. Das Ergebnis auf meinem Galaxy S8 sieht so aus:

              Screenshot_20200219-203223_tiMote.jpg Screenshot_20200219-203229_tiMote.jpg Screenshot_20200219-203246_tiMote.jpg Screenshot_20200219-203255_tiMote.jpg Screenshot_20200219-203304_tiMote.jpg Screenshot_20200219-203320_tiMote.jpg Screenshot_20200219-203328_tiMote.jpg

              Kommentar

              • PhillipsD2
                Special VIP
                • 31.01.2010
                • 786

                Sendernamen sind komplett egal! Es hängt irgendwie mit der EPG Datei zusammen! Denke wenn Timote nicht angepasst wird (was unwahrscheinlich ist), wird sich da auch nichts mehr ändern.
                Ich vermute ja es liegt an der Größe des EPG.
                MfG
                Infos zur kostenlosen Titan Lizenz hier

                Linkadresse:
                http://www.aaf-digital.info/forum/sh...74#post1099074

                Kommentar

                • Bulldog
                  Super-Moderator
                  • 11.10.2010
                  • 2850

                  Wenn es so wäre, müssten bei mir alle Bouquets leer sein. Es betrifft jedoch nur die ersten beiden Favoriten HDTV und Favoriten SDTV. In den anderen Listen sind die Sender drin und auch das EPG wird übertragen und angezeigt. Bei mir hat die epg.dat eine Größe von ca. 50MB

                  Kommentar

                  • pascal
                    Special VIP
                    • 30.12.2007
                    • 1414

                    Habe das Problem auch noch nicht lösen können,was verwundert mal wird alles angezeigt und am nächsten Tag wieder nicht.

                    Kommentar

                    • AndreasBloechl
                      Weltbester Mod Tipper
                      • 15.10.2009
                      • 39968

                      Ich muss dieses Thema nochmal aufgreifen. Habe diese Woche timote auf dem FireTVStick installiert und alles würde super laufen. Nur bräuchte ich halt unbedingt die Listen vor allem die SD Senderliste und das ist die einzige die nicht geht. Hat jemand mehr Infos inzwischen?
                      mfG Andreas
                      Go through life with honesty

                      Kommentar

                      • karlo
                        Tech.....
                        • 05.01.2008
                        • 718

                        Gibt wohl ein Problem mit der EPG-Anzeige. In Bouquets die leer angezeigt werden sind in den EPG-Daten wohl nicht anzeigbare Zeichen. Einzige Abhilfe ist mehrere Bouquets mit wenig Sender erstellen und hoffen, dass das geht was man braucht.
                        Ist ja vieleicht nur ein einziger Sender der dieses Problem erzeugt.
                        DM 900 FBC, VU+ Duo 4K 1x DVB-S2X FBC Twin Tuner, Wetek Play, LG OLED55B7D, Onkyo TX-RZ710, Fritz!Box 7590

                        Kommentar

                        • AndreasBloechl
                          Weltbester Mod Tipper
                          • 15.10.2009
                          • 39968

                          Ja aber warum ist es nicht immer dann?
                          mfG Andreas
                          Go through life with honesty

                          Kommentar

                          • karlo
                            Tech.....
                            • 05.01.2008
                            • 718

                            Zitat von karlo Beitrag anzeigen
                            " sind in den EPG-Daten wohl nicht anzeigbare Zeichen
                            EPG ändert sich doch immer wieder daher der Verdacht
                            DM 900 FBC, VU+ Duo 4K 1x DVB-S2X FBC Twin Tuner, Wetek Play, LG OLED55B7D, Onkyo TX-RZ710, Fritz!Box 7590

                            Kommentar

                            Nicht konfiguriertes PHP-Modul

                            Einklappen

                            [Android] tiMote

                            Einklappen
                            Lädt...
                            X