X

Fernbedienung sehr träge

Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • jalajala
    Erfahrene Benutzer
    • 03.09.2017
    • 130

    Fernbedienung sehr träge

    Ich habe eine AX HD61 mit Titannit geflasht.Ist ohne Probleme durchgelaufen.Leider funktioniert,im Image vom 10. und 12.12 die FB nur noch sehr träge.Es dauert 5-10sec bis eine weitere Eingabe (zb.Aufruf der Senderliste,weiterblättern,Aufruf des Menü's etc) ausgeführt wird.Ältere Imageversion habe ich nicht getestet.Daher kann ich nicht beurteilen,ob der Fehler grundsätzlich besteht.Bei meinen Dreams tritt dieser nicht auf.Gerade mehrere Versionen getestet.Der Fehler bleibt bestehen.Vielleicht könnte obi sich das anschauen und fixen.Das wäre genial.
  • jalajala
    Erfahrene Benutzer
    • 03.09.2017
    • 130

    #2
    Gibt es eine Lösung??? So ist das Image leider nicht zu gebrauchen.

    Kommentar

    • jalajala
      Erfahrene Benutzer
      • 03.09.2017
      • 130

      #3
      Leider keine Antwort.;(

      Kommentar

      • stulle
        Special VIP
        • 20.02.2008
        • 962

        #4
        So, ich habe mir eine HD61 zugelegt, Titan geflasht
        Die Fernbedienung reagiert verzögert nach 5s.
        Eintrag in der titancfg geändert in
        [CODE]rcdev=/dev/input/event1
        rcfrontdev=/dev/input/event2[/CODE]
        Fernbedienung funktioniert
        aber
        geflashtes Image ist vom Mai 2022 M46017, kein neueres in der Database
        Online Aktualisierung zeigt zwar aktuelles Nightly M46426 an, aber nach Bestätigung "Missing Cache Device"
        Ich denke es sollte mal für die HD61 neu gebaut werden.
        Mutant HD51 SPF-107H
        AX HD61 SPF-87H
        AX HD60, Kathrein UFS913 und UFS912, Edision-Mini
        Astra-Eutel 13,19,23,28 Multischalter-DiSEqC und Unicable

        Kommentar

        • jalajala
          Erfahrene Benutzer
          • 03.09.2017
          • 130

          #5
          Ich habe auf das Nightly M46426 aktualisiert.Vorher hatte ich das Nightly (M?) vom 25.12 eingespielt .Bei beiden Probs mit der FB.
          Nur noch stable Images vom Mai 2022 verfügbar.Alle neueren Nightly wurden gelöscht!

          Kommentar

          • stulle
            Special VIP
            • 20.02.2008
            • 962

            #6
            Seltsam ist nur, ich kann nicht aktualisieren. "Missing MD5 File"
            Die Änderungen in der titan.cfg von mir funktionieren. Es kann doch nicht sein, das du eine andere Hardware in der AX HD61 verbaut hast.
            Hänge doch biitte mal deine hier an
            Mutant HD51 SPF-107H
            AX HD61 SPF-87H
            AX HD60, Kathrein UFS913 und UFS912, Edision-Mini
            Astra-Eutel 13,19,23,28 Multischalter-DiSEqC und Unicable

            Kommentar

            • jalajala
              Erfahrene Benutzer
              • 03.09.2017
              • 130

              #7
              Welche Daten benötigst Du genau?

              Kommentar

              • stulle
                Special VIP
                • 20.02.2008
                • 962

                #8
                steht doch im Text, die titan.cfg in /mnt/config
                Mutant HD51 SPF-107H
                AX HD61 SPF-87H
                AX HD60, Kathrein UFS913 und UFS912, Edision-Mini
                Astra-Eutel 13,19,23,28 Multischalter-DiSEqC und Unicable

                Kommentar

                • jalajala
                  Erfahrene Benutzer
                  • 03.09.2017
                  • 130

                  #9
                  Hier:

                  rcdev=/dev/input/event0
                  rcfrontdev=/dev/input/event1

                  Noch einmal auf

                  rcdev=/dev/input/event1
                  rcfrontdev=/dev/input/event2

                  geändert.Nach Neustart wieder auf

                  rcdev=/dev/input/event0
                  rcfrontdev=/dev/input/event1

                  Kommentar

                  • stulle
                    Special VIP
                    • 20.02.2008
                    • 962

                    #10
                    Ja na klar. In älteren Post hast du geschrieben, dass die Einträge stimmen, aber egal.
                    Du musst Titan stoppen, sonst werden die Einträge nicht übernommen. Ich dachte du weißt das
                    siehePost ab #1091 ?

                    [URL]https://www.aaf-digital.info/forum/node/127442/page73[/URL]

                    Putty oder telnet
                    mit
                    init 2
                    stoppen (Bild sollte schwarz werden)
                    jetzt die Änderungen in titan.conf abändern
                    dann
                    init 3
                    Titan wird gestartet

                    Edit:
                    Welche Version hast du nun auf deiner HD61, ich bekomme keine aktuelle Version installiert
                    Mutant HD51 SPF-107H
                    AX HD61 SPF-87H
                    AX HD60, Kathrein UFS913 und UFS912, Edision-Mini
                    Astra-Eutel 13,19,23,28 Multischalter-DiSEqC und Unicable

                    Kommentar

                    • jalajala
                      Erfahrene Benutzer
                      • 03.09.2017
                      • 130

                      #11
                      Die Version steht doch in Post 5!
                      Mit den init Befehlen hatte ich es vorher schon mehrmals versucht,ohne Erfolg.
                      Gerade noch einmal ausgeführt,5min gewartet-jetzt funktioniert es komischerweise.:sm44:

                      Kommentar

                      • jalajala
                        Erfahrene Benutzer
                        • 03.09.2017
                        • 130

                        #12
                        [USER="5445"]stulle[/USER]

                        Hat das Update funktioniert? Wenn nein,könnte Dir das nightly vom 25.12 zur Verfügung stellen.Vielleicht läuft damit das Update.

                        Kommentar

                        • obi
                          obi
                          SVN-.....
                          • 04.01.2008
                          • 24649

                          #13
                          teste mal das beta image und werksreset

                          Kommentar

                          • stulle
                            Special VIP
                            • 20.02.2008
                            • 962

                            #14
                            Obi,
                            M46426_ax61_v1-99_xxx "missing md5 file"
                            Mutant HD51 SPF-107H
                            AX HD61 SPF-87H
                            AX HD60, Kathrein UFS913 und UFS912, Edision-Mini
                            Astra-Eutel 13,19,23,28 Multischalter-DiSEqC und Unicable

                            Kommentar

                            • obi
                              obi
                              SVN-.....
                              • 04.01.2008
                              • 24649

                              #15
                              checkt es nochmal hab das beta image mal manuell gebaut im online update > blau > 9898 > *beta* im namen = M46443_ax61_v1-99_beta_UPDATEUSB_oe7-1_g25099

                              Kommentar

                              Nicht konfiguriertes PHP-Modul

                              Einklappen

                              Fernbedienung sehr träge

                              Einklappen
                              Lädt...
                              X