X

DM520 Titan und Front LED

Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • rieeg
    Neuer Benutzer
    • 30.03.2008
    • 39

    DM520 Titan und Front LED

    Hallo,

    ich habe auf einer DM520 die aktuellste Titan drauf gemacht. Die läuft soweit auch sauber und flüssig, vielen Dank an die Entwickler.

    Nun die Frage: Gibt es eine Möglichkeit das verhalten der Front LED, also der Taster, anzupassen. Diese ist bei mir im Betrieb "aus" und leuchtet nur bei FB befehlen rot.
    Angenehm wäre hier ein blau leuchten im Betrieb und aus wenn aus. Sollte der TV dazu mal nicht an sein weis ja kein Mensch ob der Titan an oder aus ist.

    MFG Rico
  • obi
    obi
    SVN-.....
    • 04.01.2008
    • 23539

    #2
    ls -al /proc/stb/fp
    [/code]

    geht auch über das webif > system > telnet

    Kommentar

    • rieeg
      Neuer Benutzer
      • 30.03.2008
      • 39

      #3
      ls -al /proc/stb/fp
      Hmm?!?! leider immer noch aus, die LED. Niederträchtiges teil :-)

      Kommentar

      • obi
        obi
        SVN-.....
        • 04.01.2008
        • 23539

        #4
        Zitat von rieeg Beitrag anzeigen

        Hmm?!?! leider immer noch aus, die LED. Niederträchtiges teil :-)
        ich hätte die ausgabe gebraucht die dann kommt.

        Kommentar

        • rieeg
          Neuer Benutzer
          • 30.03.2008
          • 39

          #5
          HTML-Code:
          dr-xr-xr-x 2 root root 0 Jan 11 14:20 .
          dr-xr-xr-x 13 root root 0 Jan 11 14:20 ..
          -rw-rw-rw- 1 root root 0 Jan 11 14:20 boot_mode
          -r--r--r-- 1 root root 0 Jan 11 14:20 boot_mode_choices
          -rw-rw-rw- 1 root root 0 Jan 11 14:20 force_restart
          -rw-rw-rw- 1 root root 0 Jan 11 14:20 led0_pattern
          -rw-rw-rw- 1 root root 0 Jan 11 14:20 led1_pattern
          -rw-rw-rw- 1 root root 0 Jan 11 14:20 led_pattern_speed
          -rw-rw-rw- 1 root root 0 Jan 11 14:20 wakeup_time
          -rw-rw-rw- 1 root root 0 Jan 11 14:20 was_timer_wakeup

          Kommentar

          • obi
            obi
            SVN-.....
            • 04.01.2008
            • 23539

            #6
            mach noch mal

            cat /proc/stb/fp/led0_pattern
            cat /proc/stb/fp/led1_pattern

            Kommentar

            • rieeg
              Neuer Benutzer
              • 30.03.2008
              • 39

              #7
              Hmmm?? wird beides mit "00000000" quittiert. LED ist allerdings immer noch aus.

              Kommentar

              Nicht konfiguriertes PHP-Modul

              Einklappen

              DM520 Titan und Front LED

              Einklappen
              Lädt...
              X