X

IPBox 910 Wlan Frage

Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • J.Depp
    Moderator
    • 11.08.2010
    • 949

    IPBox 910 Wlan Frage

    Hallo Leute,

    ich habe auf einer IPBox 910 TitanNit laufen und soweit funktioniert auch alles.
    Nun soll die Box aber in ein Wlan eingebunden werden, bisher war sie per Kabel eingebunden und es hat alles funktioniert.
    Wenn ich das Kabel entferne und den Eth. Adapter deaktiviere finde ich aber kein Wlan.

    Ich gehe also auf Wlan und starte eine Suche, es erscheint kurz "Suche" und dann passiert nichts mehr.
    Wenn ich dann per blauer Taste im Log nachschaue sehe ich die Meldung kein Wlanadapter gefunden.
    Ich habe mir extra auf Empfehlung von hier einen Logilink WL0145 angeschafft.
    Laut dem was ich hier gefunden habe sollte der doch ohne Probleme funktionieren.

    Muss der noch aktiviert werden oder was mache ich falsch?

    Vielen Dank schon mal,

    Gruß J.....
  • J.Depp
    Moderator
    • 11.08.2010
    • 949

    #2
    So mal als Info für andere die hier nach einem funktionierenden WLanstick suchen.
    Ich habe mir auf mehrfache Empfehlung hier aus dem Forum einen Logilink WL0145 gekauft, aus einem direkten Link hier zu Amazon.

    http://www.aaf-digital.info/forum/sh...IFI-Verbindung

    Ich will hier niemanden einen Vorwurf machen, der funktioniert aber nicht, der vorgeschlagene treiber rt5370sta erkennt diesen Stick nicht da wohl ein anderer Chipsatz verbaut ist.
    Die USB ID ist bei dem Stick 0bda:8179 und wie ich inzwischen hier gelesen habe gibt es dafür keinen Treiber.

    Dann habe ich mal gesucht was es denn für WLan Sticks gibt wo verbindlich dabei steht welcher Chipsatz verbaut ist und eine schnelle günstige Lieferung möglich ist.
    Da wird es dann schon eng, um nicht zu sagen fast unmöglich.

    Also habe ich noch mal alle Schubladen durchsucht und tatsächlich noch einen Stick gefunden.
    Einen TP-LINK TL-WN821N, leider habe ich hier gelesen das der überhaupt nicht in den SH4 Boxen läuft, der soll nur in den Mipsel Boxen laufen.
    Aber was solls was habe ich schon zu verlieren, Stick an die Box und mal die USB ID angeschaut.
    Und siehe da, 0bda:8178 was ja mit dem rtl8192cu laufen sollte.
    Also den Treiber installiert und was soll ich sagen, funktioniert auf Anhieb.

    Für mich ist das Fazit das die Tipps die hier in Bezug zu Wlan Sticks stehen nur noch bedingt zu gebrauchen sind.
    Gerade der Logilink WL0145 wird hier ja oft als Standard geht sofort Problemlos empfohlen, das gilt aber scheinbar nicht mehr.
    Das soll kein Gemecker sein sondern ein Tipp für die Leute die einen Stick aus den Empfehlungen haben und sich wundern das er nicht funktioniert.
    Und eine Anregung an die fleißigen Macher hier evtl. zu versuchen mehr und andere Treiber zu Verfügung zu stellen.

    Kommentar

    Nicht konfiguriertes PHP-Modul

    Einklappen

    IPBox 910 Wlan Frage

    Einklappen
    Lädt...
    X