X

nightly 1.55 vom 08.09.14

Einklappen
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • pumpkin
    Neuer Benutzer
    • 20.04.2008
    • 26

    nightly 1.55 vom 08.09.14

    Folgende Funktionen tun m.M.n. noch nicht so richtig:

    1. Plugin RGUI - bringt die Box zum GUI-Neustart
    2. NFS-Server - Läuft nicht out of the box; es müssen Pakte nachinstalliert werden und manuell in die Konfig eingegriffen werden.

    Gruß Pumpkin
  • pumpkin
    Neuer Benutzer
    • 20.04.2008
    • 26

    #2
    Auch wenn's keinen hier interessiert muss ich doch mal meinen Frust ablassen.

    Seit mehr als zehn Monaten versuche ich darauf hinzuweisen, dass der FTP-Server in Titan (zumindest bei AM500/510 u. AM5200) nicht läuft. Alle Anfragen im Board o. per PM bleiben/blieben unbeantwortet.

    Jetzt kommt die Version 1.55 stable (für AM5200) raus, jedoch läuft unverändert weder die RGUI noch der NFS-Server (s.o.). Schlimmer noch: Nun kann man nicht mal mehr die fehlenden Pakete per opkg nach installieren, damit man wenigstens manuell ein lauffähiges System hinbekommt. Was soll der Mist?

    Kommentar

    • caliban
      Ehren VIP
      • 17.01.2011
      • 5013

      #3
      Der FTP Server läuft prima, und opkg geht bei mipsel auch. Aber nicht für TitanNit Pakete, nur für das Grundsystem.

      Kommentar

      • pumpkin
        Neuer Benutzer
        • 20.04.2008
        • 26

        #4
        Sorry, da hatte ich mich auch noch vertippt. Natürlich meinte ich den NFS-Server, nicht FTP. Für den NFS-Kernel-Server fehlen die notwendigen Binaries. Diese lassen sich auch nicht mittels opkg nachinstallieren, womit ich mir vorher noch helfen konnte.

        Alles sehr unbefriedigend vom Support her...

        Kommentar

        • andy-1
          Administrator
          • 08.06.2007
          • 39965

          #5
          mitlerweile gibt es die 1.56 nightly

          und auch neue Treiber.

          Du solltest erst mal selber testen, bevor du schimpfst.

          Kommentar

          • pumpkin
            Neuer Benutzer
            • 20.04.2008
            • 26

            #6
            Der war gut. Natürlich habe ich getestet (nach Calibans Post dummerweise sogar ein zweites mal). Für den NFS-Server werden keine neuen Treiber benötigt sondern es fehlen Programme, die ins Image integriert werden müssen.

            Seit Anfang des Jahres (damals noch bzgl. AM510, Version 1.34) versuche ich vergeblich durch diverse Posts euch dazu zu bewegen den NFS-Server wieder ins Image zu integrieren (Ich habe und will kein Windoof!). Ich dachte ich poste mal bzgl. einer speziellen Version. Was soll ich sonst noch machen? Wenn ihr nicht wollt, nehmt wenigsten den Menüeintrag aus Titan raus!

            Kommentar

            • caliban
              Ehren VIP
              • 17.01.2011
              • 5013

              #7
              http://sbnc.dyndns.tv/trac/ticket/218#comment:1

              Kommentar

              • andy-1
                Administrator
                • 08.06.2007
                • 39965

                #8
                Opkg Update sollte doch immer passen, dort werden die Pakete samt Abhängigkeiten installiert.
                Sehr seltsam wenn das nun auch nicht mehr geht. Wir werden die Pakete als Standard mit ins Image aufnehmen bei mipsel Boxen. Soweit wurde das gestern abgesprochen mit obi.

                Kommentar

                • caliban
                  Ehren VIP
                  • 17.01.2011
                  • 5013

                  #9
                  opkg klappt schon auf mipsel, zumindest für die Nemesis kann ich das bestätigen. Aber da sind tatsächlich keine NFS Pakete zu finden, es sei denn, die stecken in den basefiles des A4Y.

                  Kommentar

                  • pumpkin
                    Neuer Benutzer
                    • 20.04.2008
                    • 26

                    #10
                    Danke für den Eintrag Caliban.

                    In der 1.55 nightly wurden per opk list eine große Anzahl an verfügbaren Paketen angezeigt. Unter anderem auch die benötigten Pakete nfs-utils und portmap. Die Liste in der 1.55 stable ist sehr viel kleiner und diese Pakete fehlen.

                    Vielleicht sind irgendwelche sourcen der Rationalisierung zum Opfer gefallen?

                    Kommentar

                    • obi
                      obi
                      SVN-.....
                      • 04.01.2008
                      • 22778

                      #11
                      es gibt wohl ein opkg problem der hängt sich weg beim updaten der picon source
                      daher sind nicht alle sourcen drin

                      Kommentar

                      • pumpkin
                        Neuer Benutzer
                        • 20.04.2008
                        • 26

                        #12
                        Ja, habe ich auch bemerkt.

                        Ich dachte aber, dass von picon nur die Sender-Bildchen herkommen. Hatte diese Quelle in /etc/opkg auskommentiert, dann lief das opkg Update durch. Es stehen aber gefühllt dieselben Pakete zur Verfügung wie vor dem Update (habe aber nicht nachgezählt).

                        Kommentar

                        • andy-1
                          Administrator
                          • 08.06.2007
                          • 39965

                          #13
                          Ich werde mal selber schauen, ob der sich wieder fängt.

                          Code:
                          root@TitanNit-atemio-nemesis:~# opkg update
                          Downloading http://image.atemio4you.com/feed/3rdparty/Packages.gz.
                          Downloading http://image.atemio4you.com/feed/all/Packages.gz.
                          Downloading http://image.atemio4you.com/feed/atemionemesis/Packages.gz.
                          Downloading http://image.atemio4you.com/feed/inihdp/Packages.gz.
                          Downloading http://image.atemio4you.com/feed/inihdp_3rdparty/Packages.gz.
                          Downloading http://image.atemio4you.com/feed/mips32el/Packages.gz.
                          Downloading http://picons.org/downloads/ipk/Packages.gz.
                          da hängt er fest am ocram-feed

                          Kommentar

                          nightly 1.55 vom 08.09.14

                          Einklappen
                          Lädt...
                          X