>>> AAF Board Info<<<





Wichtiger Hinweis zur DM900 TitanNit Edition

Dreambox DM900 UHD 4K TitanNit Edition 20€ Gutschrift





Seite 16 von 16 ErsteErste ... 6141516
Ergebnis 151 bis 159 von 159

Thema: Enigma2-Pli - Fehlerthread

  1. #151
    unregistriert
    Registriert seit
    06.07.2009
    Beiträge
    7.924





    um das nochmal auf zu greifen ich wollte für das neue enigma2 ein eplayer3 patch bauen, bin daran gescheietert^^

    allerdings hab ich gesehen das für den eplayer3 im servicemp3.cpp eine sache für untertitel/subtitle ist, und zwar wird das dort mit fbclass aufgerufen...

    ist das der grund warum das mit gst und dem pli image nicht geht??

  2. #152
    Ehren VIP Avatar von KleinerSchelm
    Registriert seit
    22.03.2009
    Ort
    Hessen
    Beiträge
    4.907





    Hallo Leute
    ist jemand aufgefallen das man bei HD+ keine 2 Aufnahmen auf einem transponder machen kann ? die zweite Aufnahme hat immer 0MB.

    zb. will man RTL HD + RTL 2 HD Aufnehmen Emu ist Oscam.

    Gegentest mit Sky Cinema HD + Sky Eurosport Hd was auch auf einem transponder liegt hier geht es. Auch andere sender die auf einem transponder liegen gehen.

    Wie gesagt betrifft nur HD+ Sender die auf einem transponder liegen.

    Hat jemand eine idee an was es liegt ?

    gegen test mit enigma2 openpli mit der xtrend also mipsel + oscam da geht es mit HDplus. (RTL HD + RTL2 HD)

    Hier wurde ja das multidescrambling eingebaut oder brauch man da spezielle für HDplus etwas fein tuning ?
    Geändert von KleinerSchelm (18.07.2012 um 17:15 Uhr)
    DreamBox: DM-8000-HD;
    Topfield 7700HDPVR ; Amiko Alien 8900, HDBOX, Spark7162 (HDMedia-universe-E²-Software)

  3. #153
    flattervogel
    Gast
    Nimm die Oscam-y..d. Da funzt es.

  4. #154
    Ehren VIP Avatar von KleinerSchelm
    Registriert seit
    22.03.2009
    Ort
    Hessen
    Beiträge
    4.907





    Habe ich aber nicht
    also liegt es doch an der Oscam standard ?

    edit: habe die ymod ausprobiert hier geht es genauso wenig
    Geändert von KleinerSchelm (18.07.2012 um 19:36 Uhr)
    DreamBox: DM-8000-HD;
    Topfield 7700HDPVR ; Amiko Alien 8900, HDBOX, Spark7162 (HDMedia-universe-E²-Software)

  5. #155
    flattervogel
    Gast
    Scheint so zu sein.Habe die normale Oscam noch nicht probiert,weil mit der anderen alles
    funktioniert.

    edit: das kann auch ein spezifisches Problem deines Topfs zu sein.Er verhält sich manchmal merwürdig.
    Habe 2 und bei einem geht ein Tuner nicht beim Updaten eines neueren Images (nach dem MME).Habe
    bis jetzt das Problem nicht lösen können.

  6. #156
    VIP
    Registriert seit
    09.01.2011
    Beiträge
    643





    Zitat Zitat von KleinerSchelm Beitrag anzeigen
    Habe ich aber nicht
    also liegt es doch an der Oscam standard ?

    edit: habe die ymod ausprobiert hier geht es genauso wenig
    Das hatte ich doch gestern schon gepostet.
    Gruß normann
    TF7750 mit Lüftermod 7Volt, Don't Cry Image......und läuft

  7. #157
    Ehren VIP Avatar von KleinerSchelm
    Registriert seit
    22.03.2009
    Ort
    Hessen
    Beiträge
    4.907





    Es ist nicht nur am Topf sondern auch am Spark andere sh4 habe ich nicht.

    tf7700/spark mit P191 Openpli diff2

    edit: au=0 dann geht es auch auf dem selben transponder mit HD+. Liegt wohl an der EMM flut ?
    Geändert von KleinerSchelm (19.07.2012 um 00:30 Uhr)
    DreamBox: DM-8000-HD;
    Topfield 7700HDPVR ; Amiko Alien 8900, HDBOX, Spark7162 (HDMedia-universe-E²-Software)

  8. #158
    Ehren VIP Avatar von mcron
    Registriert seit
    02.01.2008
    Beiträge
    1.207





    moin moin, bräuchte mal nen tipp.
    habe nen aktuelles pli für die ipbox99 gebaut aber ich kann keine eingaben über die fb machen (zb. netzwerk)...umschalten über 10'ner-block geht aber.

    also irgendeine py stimmt da wohl net ?

    was auch komisch war, es wurden bei firstboot keine devs erzeugt....musste welche ausm pkt nehmen.

  9. #159
    Neuer Benutzer
    Registriert seit
    29.12.2011
    Beiträge
    1





    hello if anyone can help with this error

    BUILDING TITAN SH4 for Spark GM990

    ( ubuntu 12.04 )



    root@tas-Lenovo-G500:/home/tas/tdt/tdt/cvs/cdk# ./setuptdt.sh
    Czytanie list pakietów... Gotowe
    Budowanie drzewa zależności
    Odczyt informacji o stanie... Gotowe
    automake jest już w najnowszej wersji.
    autopoint jest już w najnowszej wersji.
    bison jest już w najnowszej wersji.
    ccache jest już w najnowszej wersji.
    doc-base jest już w najnowszej wersji.
    fakeroot jest już w najnowszej wersji.
    flex jest już w najnowszej wersji.
    g++ jest już w najnowszej wersji.
    gawk jest już w najnowszej wersji.
    gcc-multilib jest już w najnowszej wersji.
    gettext jest już w najnowszej wersji.
    git-core jest już w najnowszej wersji.
    gperf jest już w najnowszej wersji.
    help2man jest już w najnowszej wersji.
    lib32z1-dev jest już w najnowszej wersji.
    libgpgme11-dev jest już w najnowszej wersji.
    liblzo2-dev jest już w najnowszej wersji.
    libncurses5-dev jest już w najnowszej wersji.
    libtool jest już w najnowszej wersji.
    patch jest już w najnowszej wersji.
    pkg-config jest już w najnowszej wersji.
    ruby jest już w najnowszej wersji.
    swig jest już w najnowszej wersji.
    texi2html jest już w najnowszej wersji.
    texinfo jest już w najnowszej wersji.
    wget jest już w najnowszej wersji.
    xfslibs-dev jest już w najnowszej wersji.
    zlib1g-dev jest już w najnowszej wersji.
    cfv jest już w najnowszej wersji.
    dialog jest już w najnowszej wersji.
    libsdl-image1.2 jest już w najnowszej wersji.
    libsdl-image1.2-dev jest już w najnowszej wersji.
    cmake jest już w najnowszej wersji.
    libc6-dev-i386 jest już w najnowszej wersji.
    libcurl4-openssl-dev jest już w najnowszej wersji.
    libglib2.0-bin jest już w najnowszej wersji.
    libglib2.0-dev jest już w najnowszej wersji.
    lsb-release jest już w najnowszej wersji.
    make jest już w najnowszej wersji.
    rpm jest już w najnowszej wersji.
    subversion jest już w najnowszej wersji.
    0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
    root@tas-Lenovo-G500:/home/tas/tdt/tdt/cvs/cdk#



    ----------------------------------------------------------------------
    Libraries have been installed in:
    /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib

    If you ever happen to want to link against installed libraries
    in a given directory, LIBDIR, you must either use libtool, and
    specify the full pathname of the library, or use the `-LLIBDIR'
    flag during linking and do at least one of the following:
    - add LIBDIR to the `LD_LIBRARY_PATH' environment variable
    during execution
    - add LIBDIR to the `LD_RUN_PATH' environment variable
    during linking
    - use the `-Wl,-rpath -Wl,LIBDIR' linker flag
    - have your system administrator add LIBDIR to `/etc/ld.so.conf'

    See any operating system documentation about shared libraries for
    more information, such as the ld(1) and ld.so( manual pages.
    ----------------------------------------------------------------------
    make[3]: Nie ma nic do zrobienia w `install-data-am'.
    make[3]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/libmme_host'
    make[2]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/libmme_host'
    Making install in libmmeimage
    make[2]: Wejście do katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/libmmeimage'
    make[3]: Wejście do katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/libmmeimage'
    /bin/mkdir -p '/home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib'
    /bin/sh ../libtool --mode=install /usr/bin/install -c libmmeimage.la '/home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib'
    Duckbox-libtool: install: /usr/bin/install -c .libs/libmmeimage.so.0.0.0 /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib/libmmeimage.so.0.0.0
    Duckbox-libtool: install: (cd /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib && { ln -s -f libmmeimage.so.0.0.0 libmmeimage.so.0 || { rm -f libmmeimage.so.0 && ln -s libmmeimage.so.0.0.0 libmmeimage.so.0; }; })
    Duckbox-libtool: install: (cd /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib && { ln -s -f libmmeimage.so.0.0.0 libmmeimage.so || { rm -f libmmeimage.so && ln -s libmmeimage.so.0.0.0 libmmeimage.so; }; })
    Duckbox-libtool: install: /usr/bin/install -c .libs/libmmeimage.lai /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib/libmmeimage.la
    Duckbox-libtool: install: /usr/bin/install -c .libs/libmmeimage.a /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib/libmmeimage.a
    Duckbox-libtool: install: chmod 644 /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib/libmmeimage.a
    Duckbox-libtool: install: sh4-linux-ranlib /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib/libmmeimage.a
    Duckbox-libtool: finish: PATH="/home/tas/Pulpit/tas/tdt/tdt/tufsbox/host/ccache-bin:/home/tas/Pulpit/tas/tdt/tdt/tufsbox/devkit/sh4/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/sbin:/sbin" ldconfig -n /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib
    ----------------------------------------------------------------------
    Libraries have been installed in:
    /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/lib

    If you ever happen to want to link against installed libraries
    in a given directory, LIBDIR, you must either use libtool, and
    specify the full pathname of the library, or use the `-LLIBDIR'
    flag during linking and do at least one of the following:
    - add LIBDIR to the `LD_LIBRARY_PATH' environment variable
    during execution
    - add LIBDIR to the `LD_RUN_PATH' environment variable
    during linking
    - use the `-Wl,-rpath -Wl,LIBDIR' linker flag
    - have your system administrator add LIBDIR to `/etc/ld.so.conf'

    See any operating system documentation about shared libraries for
    more information, such as the ld(1) and ld.so( manual pages.
    ----------------------------------------------------------------------
    make[3]: Nie ma nic do zrobienia w `install-data-am'.
    make[3]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/libmmeimage'
    make[2]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/libmmeimage'
    Making install in ipbox_eeprom
    make[2]: Wejście do katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/ipbox_eeprom'
    make[3]: Wejście do katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/ipbox_eeprom'
    /bin/mkdir -p '/home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/bin'
    /bin/sh ../libtool --mode=install /usr/bin/install -c eeprom '/home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/bin'
    Duckbox-libtool: install: /usr/bin/install -c eeprom /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/bin/eeprom
    make[3]: Nie ma nic do zrobienia w `install-data-am'.
    make[3]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/ipbox_eeprom'
    make[2]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools/ipbox_eeprom'
    make[2]: Wejście do katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools'
    make[3]: Wejście do katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools'
    make[3]: Nie ma nic do zrobienia w `install-exec-am'.
    make[3]: Nie ma nic do zrobienia w `install-data-am'.
    make[3]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools'
    make[2]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools'
    make[1]: Opuszczenie katalogu `/home/tas/tdt/tdt/cvs/apps/misc/tools'
    touch .deps/misc-tools
    touch .deps/yaud-none
    ( rm -rf libtuxtxt || /bin/true ) && (rm -rf libtuxtxt; cp -a /home/tas/Archive/libtuxtxt.git/libtuxtxt libtuxtxt) && ( cd libtuxtxt && chmod +w -R .; patch -p1 < ../Patches/tuxtxtlib-1.0-fix_dbox_headers.diff )
    patching file tuxtxt_common.h
    patching file tuxtxt_def.h
    export PATH=/home/tas/Pulpit/tas/tdt/tdt/tufsbox/host/bin:/home/tas/Pulpit/tas/tdt/tdt/tufsbox/host/ccache-bin:/home/tas/Pulpit/tas/tdt/tdt/tufsbox/devkit/sh4/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/sbin && \
    cd libtuxtxt && \
    aclocal -I /home/tas/Pulpit/tas/tdt/tdt/tufsbox/host/share/aclocal && \
    autoheader && \
    autoconf && \
    automake --foreign && \
    libtoolize --force && \
    source /home/tas/tdt/tdt/cvs/cdk/build.env && \
    ./configure \
    --build=x86_64-unknown-linux-gnu \
    --host=sh4-linux \
    --prefix=/usr \
    --with-boxtype=generic \
    --with-configdir=/etc \
    --with-datadir=/usr/share/tuxtxt \
    --with-fontdir=/usr/share/fonts && \
    make all && \
    perl -pi -e "s,^prefix=.*$,prefix=/home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/usr," tuxbox-tuxtxt.pc && make install prefix=/usr DESTDIR=/home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot && perl -pi -e "s,^libdir=.*$,libdir='/home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/usr/lib'," /home/tas/Pulpit/tas/tdt/tdt/tufsbox/cdkroot/usr/lib/libtuxtxt.la
    Makefile.am: required file `../depcomp' not found
    Makefile.am: `automake --add-missing' can install `depcomp'
    make: *** [.deps/tuxtxtlib] Błąd 1
    tas@tas-Lenovo-G500:~/tdt/tdt/cvs/cdk$

Seite 16 von 16 ErsteErste ... 6141516

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 24.09.2009, 23:04
  2. Antworten: 0
    Letzter Beitrag: 24.09.2009, 23:03
  3. Antworten: 0
    Letzter Beitrag: 24.09.2009, 23:02
  4. Antworten: 0
    Letzter Beitrag: 19.04.2009, 15:09
  5. Dm7020 Enigma2 TestImage of 0090418 (enigma2 2.6 dev)
    Von Menne.0201 im Forum 7020 Image
    Antworten: 0
    Letzter Beitrag: 19.04.2009, 14:56

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •