This is how to fix Web-X-Tv & zapstream, and then you can watching channels on the web page as like Pli gade ..

Here download link for compress file contains the files what you need ....


if you want to fix any image make unpack and then do this steps :
1- copy and replacement this files ( streamts, zapstream ) to this path
2-copy and replacement this files ( inetd.conf, services,zapstream.conf ) to this path
3-copy and replacement this files ( webxtvFirefox.tmp, webxtvMSIE.tmp) to this path
All files must chmod 755

Finaly repack an image and enjoy watching ..


If you want to fix an image what you use in your box and you don't like to make modified for image ... here what you must do it :

•Send the files streamts & zapstream in /var/sbin (if you don't have this dir before, you need to create it with mkdir /var/sbin)
•Copy inetd.conf from /etc to /var/etc
•Edit the /var/etc/inetd.conf file and replace /sbin/streamts with /var/sbin/streamts and /sbin/zapstream with /var/sbin/zapstream and in two places it must be like this
streamsec stream tcp nowait root     /sbin/streamsec      streamsec
streampes stream tcp nowait root     /sbin/streampes      streampes
streames stream tcp nowait root     /sbin/streampes      streames
streamts stream tcp nowait root     /var/sbin/streamts     streamts -ts
streamtsfile stream  tcp nowait root     /sbin/streamts     streamts -tsfile
udpstreampes stream tcp nowait root     /sbin/udpstreampes udpstreampes
zapstream stream tcp nowait root     /var/sbin/zapstream      zapstream -ts
•Create a file /var/etc/init with the following contents:
killall -q inetd
killall -q streamts
killall -q zapstream
inetd /var/etc/inetd.conf
•All files must chmod 755
•Reboot your dreambox

Finaly enjoy watching ....

If you have an option in the Dreambox expert settings menu for "fast zapping", disable it.


edit by monfort Bitte keine Direktlinks .Danke.