>>> AAF Board Info<<<



AAF Memberangebot für eine 4K Box

Boardaktion Dreambox unter 100€ mit Titan Lizenz

Dreambox 900 4k mit TitanNit Edition für 249 € (B-Ware)

neu TitanNit 1.90 Version im Online Update und zum Download verfügbar





Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Thema: Aufnahme Bug

  1. #11
    Super-Moderator Avatar von GOst4711
    Registriert seit
    01.01.2008
    Ort
    柏林
    Beiträge
    18.091





    Das Plugin für das Display ist auch nicht installiert?
    Ist die Box wärend der Aufnahme im Standby?
    Geändert von GOst4711 (22.06.2018 um 12:30 Uhr)

  2. #12
    Erfahrene Benutzer
    Registriert seit
    31.12.2007
    Beiträge
    100
    Box 1:   Atemio 6200 TwinSat 2x
    Box 2:   Atemio 6000, Atemio 510
    Box 3:   Atemio 5200 TwinSat
    Box 4:   OMV-NAS 4.x
    Box 5:   Fritz 7590
    Hallo Gost,

    auf der 2. Box ist kein Pearl-Plugin installiert, ist eine reine Titannit-Box ohne irgendwelche Plugins. Das Titannit wurde frisch installiert, die Netzwerkumgebung eingerichtet, das NAS als Mountpoint für HDD eingerichtet. Die Box nimmt im normalen Betrieb (kein Standby) über Timer auf, ein Stoppen über die Stopp-Taste führt zum Neustart. Die Aufnahme kann nur über Menü/Timer/Timer löschen abgebrochen werden bzw. wenn der Timer abgelaufen ist.

    Weiterhin ist mir aufgefallen, daß es jetzt bei einigen Wiedergaben auch zum Neustart von Titan führt. Also in´s Aufnahmearchiv wechseln, Aufnahme mit Play starten und es erfolgt ein sofortiger Neustart von Titan (kein Reboot, nur Titan startet neu). Da alles über Netzwerk läuft, scheint es wirklich mit dem Netzwerkbug zu tun zu haben.

    Ich nutze Titan seit UFS910-er Zeiten und hatte solche Probleme bisher nicht. Auf einer 510-er, 5200-er gibt´s auch keine Probleme. Auf allen Boxen ist jeweils die neuste Nightly installiert.

    Das Problem ist erst seit Version 4829 (Image 1.89 vom 08.05.2018 ). Seit diesem Image ist auch der Netzwerkfehler vorhanden, wie er in dem anderen Thread beschrieben wird. Das letzte problemlos funktionierende Image war das: M42435_atemio6200_v1-89_nightly_ROOT_g4826 (06.05.2018 ). Seit dem Image M42443_atemio6200_v1-89_nightly_ROOT_g4829 (08.05.2018 ) gibt es den Netzwerkfehler und die Aufnahme-/Wiedergabeprobleme.

    Der Netzwerkfehler kann auch nachgestellt werden: Netzwerktest/Rote Taste: LAN: Fehler Internet: Fehler

    Gruß
    Siggi

  3. #13
    Super-Moderator Avatar von GOst4711
    Registriert seit
    01.01.2008
    Ort
    柏林
    Beiträge
    18.091





    Habe noch debug Messages eingebaut. Bitte mal mit 42520 loggen.
    Geändert von GOst4711 (24.06.2018 um 20:43 Uhr)

  4. #14
    Erfahrene Benutzer
    Registriert seit
    31.12.2007
    Beiträge
    100
    Box 1:   Atemio 6200 TwinSat 2x
    Box 2:   Atemio 6000, Atemio 510
    Box 3:   Atemio 5200 TwinSat
    Box 4:   OMV-NAS 4.x
    Box 5:   Fritz 7590
    So, hier ein Logfile vom Abspielen einer Aufnahme. Titan startet beim Drücken von Play neu(Aufnahme angewählt).

    Fehler: *** Error in `/usr/local/bin/titan': double free or corruption (!prev): 0x007d3c20 ***

    [/etc/mdev/mdev-mount.sh] startCheckRecordShare: found /autofs/SERVER-export-ATEMIO/movie
    [/var/etc/autostart/start.sh] exit
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    [titan] error: open png file /var/usr/local/share/titan/skin/default/playpic.png, err=No such file or directory, file=skin.h, func=readpng, line=2048
    /etc/mdev/mdev-mount.sh: line 463: kill: (491) - No such process
    *** Error in `/usr/local/bin/titan': double free or corruption (!prev): 0x007d3c20 ***
    /var/etc/autostart/start.sh: line 385: 548 Aborted $START
    [/var/etc/autostart/start.sh] exit
    model: atemio6200
    [titan] copyright by NIT - version 1.90 (42523)
    [titan] crontribut: obi, gost
    [titan] using config: /mnt/config/titan.cfg
    [titan] error: can't open /proc/progress, err=Permission denied, file=global.h, func=writesys, line=3565
    sh: /proc/stb/fp/wol: No such file or directory
    [titan] set /proc/stb/video/policy to 16:9_set_panscan_to_policy_show_pillarbox,
    Geändert von dvbsiggi (25.06.2018 um 15:42 Uhr)

  5. #15
    Erfahrene Benutzer
    Registriert seit
    31.12.2007
    Beiträge
    100
    Box 1:   Atemio 6200 TwinSat 2x
    Box 2:   Atemio 6000, Atemio 510
    Box 3:   Atemio 5200 TwinSat
    Box 4:   OMV-NAS 4.x
    Box 5:   Fritz 7590
    ... und hier ein Log vom Stoppen der Aufnahme

    Box ist an, eine Timeraufnahme startet. Ich drücke die Taste Stopp und Titan startet neu.

    Fehler: *** Error in `/usr/local/bin/titan': double free or corruption (!prev): 0x007cdda8 ***

    cmd: ls -al /media/hdd/movie > /dev/null 2>&1
    [titan] start timer sub thread, file=timerthread.h, func=timerthreadfunc, line=243
    [titan] failed titletext=(null), file=skin.h, func=changetitle, line=4543
    [titan] set /proc/stb/fp/wakeup_time to 2147483647, file=global.h, func=setwakeuptimerdev, line=1925
    --------------------------------
    name: Sturm der Liebe (2944)
    start: 1529932140 end: 1529935500
    currently time: 1529933730
    channellist: (BOUQUET)-Mein TV
    serviceid: 10301 transponderid: 66555
    --------------------------------
    record --> stop
    record --> type:1
    record --> nextnode
    record --> type:0
    record --> nextnode
    record --> type:0
    record --> nextnode
    record --> type:4
    record --> recname:/media/hdd/movie/Sturm der Liebe (2944) (Das Erste HD-201806251535).ts
    record --> nextnode
    *** Error in `/usr/local/bin/titan': double free or corruption (!prev): 0x007cdda8 ***
    /var/etc/autostart/start.sh: line 385: 550 Aborted $START
    [/var/etc/autostart/start.sh] exit
    model: atemio6200
    [titan] copyright by NIT - version 1.90 (42523)
    [titan] crontribut: obi, gost
    [titan] using config: /mnt/config/titan.cfg
    [titan] error: can't open /proc/progress, err=Permission denied, file=global.h, func=writesys, line=3565

    Gruß
    Siggi

  6. Danke GOst4711 Danke für diesen Beitrag
  7. #16
    Erfahrene Benutzer
    Registriert seit
    31.12.2007
    Beiträge
    100
    Box 1:   Atemio 6200 TwinSat 2x
    Box 2:   Atemio 6000, Atemio 510
    Box 3:   Atemio 5200 TwinSat
    Box 4:   OMV-NAS 4.x
    Box 5:   Fritz 7590
    Moin, moin,

    gibt´s hier schön irgendwelche Lösungsansätze. Konnte das Problem ja zurückverfolgen bis zum 08.05.2018. Gibt´s da keinen Ansatzpunkt?

    Danke und Gruß
    Siggi

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •