Ankündigung

Einklappen
Keine Ankündigung bisher.

ATEMIO_M43399_r985_atevio7000_titan_1.90 + WLAN 8192cu

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • ATEMIO_M43399_r985_atevio7000_titan_1.90 + WLAN 8192cu

    Hallo zusamen,

    nach dem Erfolg aus dem Jahre 2016 wollte ich mal wieder auf WLAN umsteigen,
    leider streikt das ATEMIO_M43399_r985_atevio7000_titan_1.90.

    Kann alles eingeben, mit "ROT" die Suche starten und die SSID's finden/sehen,
    beim anschliessenden Versuch Network zu starten "GRÜN" kommt immer wieder:

    "[networking] restart eth0...
    [networking] restart wlan0...
    [networking] wlan using dhcp
    failed..."

    Hiiilfe!

    Einstellungen > Autostart > WLAN Autostart - ist aktiviert, Log vom WLAN: "[wlan] searching wireless-module... [wlan] loading 8192cu.ko
    Atevio 7000HD & Atemio NEMESIS powered by TitanNit

  • #2
    schau mal hier

    http://sbnc.dyndns.tv/trac/wiki/de/P...lan#point10.16

    die werden unterstützt

    manuell mal installieren--

    ​Atevio7000

    Kommentar


    • #3
      Hallo Andy,

      ja - die Erweiterungen (tpk) sind bei mir aktuell.

      So, wie ich das deute - scheitert's am dhcp step


      Zitat von andy-1 Beitrag anzeigen
      schau mal hier

      http://sbnc.dyndns.tv/trac/wiki/de/P...lan#point10.16

      die werden unterstützt
      Atevio 7000HD & Atemio NEMESIS powered by TitanNit

      Kommentar


      • #4
        well done

        ATEMIO_M43658_r985_atevio7000_titan_v1.90 sauber und neugeflasht,
        Erweiterungen aktualisiert samt. Wlan-Treiber >>> und schon funzt alles, wie erwartet

        P.S. während der ganzen Action war jedoch die Box wired RJ45, erst nach dem Neustart erwachte Wlan+DHCP komplett auch ohne Kabel..
        Atevio 7000HD & Atemio NEMESIS powered by TitanNit

        Kommentar


        • #5
          WLAN - once again

          ..
          tja, jetzt ist es wohl endgültig aus mit dem WLAN

          dabei wurde an der SAT Box selbst nichts gemacht/verändert.

          1x mal WLAN Router vom Strom genommen >> seitdem keine WLAN Verbindung mehr.

          CleanEnv. + CleanFlash + neu geflasht, tpk sind ja bereits enthalten, auch schon mit dem angeschlossenen CAT5 alles 10x probiert:

          "WLAN konnte nicht gestartet werden"
          authentification failed..

          KEY korrekt, SSID korrekt, es wurde nichts geändert! Bin kurz vor'm Aufgeben, inkl. die BOX aufgeben
          Atevio 7000HD & Atemio NEMESIS powered by TitanNit

          Kommentar


          • #6
            Es ist die ATEMIO_M44325_r985_atevio7000_titan_update_v1.90 drauf
            Atevio 7000HD & Atemio NEMESIS powered by TitanNit

            Kommentar


            • #7
              die Erweiterungen über's Kabel aktualisiert, tpk ist neu, keine Chance..
              Atevio 7000HD & Atemio NEMESIS powered by TitanNit

              Kommentar


              • #8
                der WLAN USB Stick funzt übrigens einwandfrei im Schlepptop, sowohl mit Windows, als auch mit Ubuntu.

                [wlan] searching wireless-module ..
                [wlan] loading 8192cu.ko
                [wlan] starting wpa_supplicant ..
                [wlan] authentification to access point ".." failed

                den WLAN Key habe ich sogar per copy>paste in wpa_supplicant.conf eingetragen, kein Erfolg, man-man-man

                iwconfig wlan0 up > auch die SSID suche zeigt alle inkl. Nachbarren, nur verbinden will die Box sich nicht mehr
                Atevio 7000HD & Atemio NEMESIS powered by TitanNit

                Kommentar


                • #9
                  Solved

                  die Lösung: falls ihr einen "intelligenten" WLAN/DSL-Router im Betrieb habt,
                  bitte darauf achten, dass die Optionen "automatischer Kanalwechsel" und "Kanalbündelung" zwingend deaktiviert ist.

                  Diese Konstellation mögen vieeele ältere WLAN USB-Adapters(Sticks) überhaupt nicht!
                  Besonders die Kanalbündelung, oder wieauchimmer dieses Feature beim jew. Hersteller heißen mag.

                  Bei den Speedports von T-Com ist es z.B. "Geschwindigkeit max. 300 Mbit/s",
                  wenn also die 20MHz Wlan-Kanäle konsolidiert werden und dann die Kanalbandbreite 40MHz beträgt >> versagen die älteren WLAN Geräte..
                  Mein Router meinte nach dem kurzen Trennen vom Strom, dass es zu viele AccessPoint in der Nachbarrschaft sind und hat urplötzlich die Kanalbündelung eingeschaltet..
                  Atevio 7000HD & Atemio NEMESIS powered by TitanNit

                  Kommentar

                  Lädt...
                  X